<!DOCTYPE html>
<html lang="en-AU">
<head>
	<!--meta tag-->
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://lotswife.com.au/xmlrpc.php"/>

	<title>Melbourne International Comedy Festival Reviews Part Two &#8211; Lot&#039;s Wife Magazine</title>
<script type="application/javascript">var ruby_ajax_url = "http://lotswife.com.au/wp-admin/admin-ajax.php"</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lot&#039;s Wife Magazine &raquo; Feed" href="http://lotswife.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lot&#039;s Wife Magazine &raquo; Comments Feed" href="http://lotswife.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lot&#039;s Wife Magazine &raquo; Melbourne International Comedy Festival Reviews Part Two Comments Feed" href="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lotswife.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ppss_style-css'  href='http://lotswife.com.au/wp-content/plugins/pagepost-specific-social-share-buttons/ppss_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ruby-shortcodes-styles-css'  href='http://lotswife.com.au/wp-content/plugins/innovation-ruby-shortcodes/ruby-shortcodes-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://lotswife.com.au/wp-content/plugins/category-posts/cat-posts.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lotswife.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fergcorp-milestone-style-css'  href='http://lotswife.com.au/wp-content/plugins/milestonex/css/fergcorp_milestone-style.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://lotswife.com.au/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://lotswife.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://lotswife.com.au/wp-content/plugins/wp-biographiax/css/wp-biographia.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-external-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/assets/external_script/ruby-external-style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-main-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/assets/css/ruby-style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-responsive-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/assets/css/ruby-responsive.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-default-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-custom-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/custom/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://lotswife.com.au/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://lotswife.com.au/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-innovation_ruby_theme_options-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CLato%3A400%2C700&#038;subset=latin&#038;ver=1491875517' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-75930007-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/lotswife.com.au\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"\/tRW1wSM9Av7hYdmhQGc+TItSWNnVOO+f9O9bLExZ+WV+1XHjQMpleECKImBdbDWytqXQnlXiaKdo9KkLKyft2oZc8\/SOdP9Mn8qcr6Bgmk4mFDDo5WcNk1pms\/ThsUT83AEv0buZZY0kUAHuYHE4LBEwauBmcQkFzFsHsb29OwCVty4ZPgf8g6SCsEYi9Ebjuw4WbuNGhR0\/mw6UhTM4me4ZxyZSQ7pHrSXE\/Vzitfou48pv5lmeSPvh7+vJ8Axm9Xl04c0OS1f1uSLhMxqZFegJxiXvS1uUo4MvxGpMA0h7bqU5FFDlTr76RPzSxBKZ\/c4E3rItnYVTkWeoeOhZYF6q8YukvnAfs20pcaPUOdi15wEtsR\/\/khzRu78cJ19Z6YRzQh9RlrF8NIgQDXMnhrHY1lPTke7JkCQFV\/maSKg8uZo\/ymY4S+txOLi68zjbnM60wfQJXxWMreYYTuvGnft1Z\/+s4RQ6wJ9CHjBN8w+rlWtr4SKjtdWyYcUuoesCKL+Q3mHCwj8GiqAV305sX40OML2kNWjwtiZaakMTyAoK2TJL+IUSkBIOpsR+g3Y","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"7d5a3c43cc","ajaxUrl":"http:\/\/lotswife.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lotswife.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lotswife.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://lotswife.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lotswife.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lotswife.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/" />
<link rel='shortlink' href='http://lotswife.com.au/?p=6541' />
<link rel="alternate" type="application/json+oembed" href="http://lotswife.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lotswife.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&#038;format=xml" />


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://lotswife.com.au/wp-content/uploads/2017/04/7wYEF5.jpg" />
<!-- End Facebook Like Thumbnail -->

<meta property="og:title" content="Melbourne International Comedy Festival Reviews Part Two"/><meta property="og:type" content="article"/><meta property="og:url" content="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/"/><meta property="og:site_name" content="Lot&#039;s Wife Magazine"/><meta property="og:description" content="The Comedy Zone  The odd bunch of Australian Talent. By Roan Johnson The Comedy Zone, as rightfully titled, is the centre for upcoming comedic talent. Having a multitude of extremely"/><meta property="og:image" content="http://lotswife.com.au/wp-content/uploads/2017/04/7wYEF5.jpg"/>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://lotswife.com.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=23064e8c6b&wpp_id=6541';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://lotswife.com.au/wp-content/uploads/2016/02/cropped-logo-100x100.png" sizes="32x32" />
<link rel="icon" href="http://lotswife.com.au/wp-content/uploads/2016/02/cropped-logo-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lotswife.com.au/wp-content/uploads/2016/02/cropped-logo-250x250.png" />
<meta name="msapplication-TileImage" content="http://lotswife.com.au/wp-content/uploads/2016/02/cropped-logo-290x290.png" />
<style type="text/css" media="all">.main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col {line-height: 72px;}.mobile-nav-button, .header-style-1 .logo-inner img{ height: 72px;}.ruby-is-stick .main-nav-wrap ul.main-nav-inner > li > a, .ruby-is-stick .nav-right-col { line-height: 48px;}.ruby-is-stick .mobile-nav-button{ height: 48px;}.header-style-1 .ruby-is-stick .logo-inner img{ height:48px;}@media only screen and (max-width: 991px) {.header-style-1 .nav-bar-wrap .main-nav-wrap ul.main-nav-inner > li > a, .header-style-1 .nav-bar-wrap .nav-right-col{line-height: 48px;}.header-style-1 .nav-bar-wrap .logo-inner img, .header-style-1 .nav-bar-wrap .mobile-nav-button{ height:48px;}}.home .header-style-2{ margin-bottom: 20px }.is-sub-menu{ -webkit-box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); }.main-nav-wrap ul.main-nav-inner > li.current-menu-item > a, .main-nav-wrap ul.main-nav-inner > li:hover > a,.main-nav-wrap ul.main-nav-inner > li:focus > a, .is-sub-menu li.menu-item a:hover, .is-sub-menu li.menu-item a:focus,.mobile-nav-wrap a:hover, .meta-info-el a:hover, .meta-info-el a:focus, .twitter-content.post-excerpt a,.entry a:not(button):hover, .entry a:not(button):focus, .entry blockquote:before, .logged-in-as a:hover, .logged-in-as a:focus,.user-name h3 a:hover, .user-name h3 a:focus{ color :#0a0a0a;}button[type="submit"], input[type="submit"], .page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .nav-bar-wrap,.cate-text-first, .btn:hover, .btn:focus, .is-light-text .btn:hover, .is-light-text .btn:focus, .widget_mc4wp_form_widget form,#ruby-back-top i:hover:before, #ruby-back-top i:hover:after, .single-page-links > *:hover, .single-page-links > *:focus, .single-page-links > span,.entry blockquote:after, .author-title a, .single-tag-wrap a:hover, .single-tag-wrap a:focus, #cancel-comment-reply-link:hover, #cancel-comment-reply-link:focus,a.comment-reply-link:hover, a.comment-reply-link:focus, .comment-edit-link:hover, .comment-edit-link:focus, .top-footer-wrap .widget_mc4wp_form_widget,.related-wrap .ruby-related-slider-nav:hover, .related-wrap .ruby-related-slider-nav:focus, .close-aside-wrap a:hover, .ruby-close-aside-bar a:focus,.archive-page-header .author-social a:hover, .archive-page-header .author-social a:hover:focus, .user-post-link a, .number-post, .btn-load-more{ background-color :#0a0a0a;}.cate-text{ border-color: #0a0a0a;}.left-mobile-nav-button.mobile-nav-button, .nav-right-col, .main-nav-wrap ul.main-nav-inner > li:first-child > a, .main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col > *{border-color: rgba(255,255,255,0.1);}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-family :Raleway;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-weight :700;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ text-transform :capitalize;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ color :#282828;}.post-title.is-big-title { font-size :26px; }.post-title.is-small-title { font-size :14px; }.post-title.single-title { font-size :36px; }.post-excerpt, .entry.post-excerpt { font-size :13px; }#footer-copyright.is-background-color{ background-color: #282828;}</style><style type="text/css" title="dynamic-css" class="options-output">.header-style-2{background-color:#000000;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-area{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body{font-family:Raleway;line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;}.post-title,.review-info-score,.review-as{font-family:Raleway;text-transform:capitalize;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-meta-info,.review-info-intro{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;color:#777;font-size:10px;}.post-cate-info,.box-share ,.post-share-bar{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:700;font-style:normal;font-size:10px;}.post-btn,.pagination-load-more{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}.main-nav-wrap ul.main-nav-inner > li > a,.mobile-nav-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:2px;font-weight:600;font-style:normal;font-size:12px;}.is-sub-menu li.menu-item,.mobile-nav-wrap .show-sub-menu > .sub-menu{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;}.widget-title,.block-title{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;color:#282828;font-size:12px;}</style>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

</head><!--#header-->

<body class="post-template-default single single-post postid-6541 single-format-standard ruby-body is-full-width is-header-style-1" itemscope  itemtype="http://schema.org/WebPage" >

<div class="main-aside-wrap">
			<div class="close-aside-wrap only-mobile">
			<a href="#" id="ruby-close-aside-bar">close</a>
		</div>
		<div class="main-aside-inner">
		<div class="aside-header-wrap">
			
												</div>

		<div id="mobile-navigation" class="mobile-nav-wrap">
	<ul id="menu-lots-wife-navbar" class="mobile-nav-inner"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87"><a href="http://lotswife.com.au/about/">About Lot&#8217;s Wife</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://lotswife.com.au/contributions/">Write for Us!</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="http://lotswife.com.au/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://lotswife.com.au/wp-content/uploads/2017/04/Lots-Wife-Advertising-Kit-Semester-One-Updated.pdf" onclick="__gaTracker('send', 'pageview', 'http://lotswife.com.au/wp-content/uploads/2017/04/Lots-Wife-Advertising-Kit-Semester-One-Updated.pdf');">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a>Back Issues</a>
<ul class="sub-menu">
	<li id="menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176"><a href="http://lotswife.com.au/cover-art-2017/">Cover Art 2017</a></li>
	<li id="menu-item-6257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6257"><a href="http://lotswife.com.au/digital-editions-2017/">Digital Editions 2017</a></li>
	<li id="menu-item-5427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://lotswife.com.au/digital-editions-2016/">Digital Editions 2016</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://lotswife.com.au/digital-editions-2015/">Digital Editions 2015</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://lotswife.com.au/digital-editions-2014/">Digital Editions 2014</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403"><a href="http://lotswife.com.au/digital-editions-2013/">Digital Editions 2013</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5402"><a href="http://lotswife.com.au/digital-editions-2012/">Digital Editions 2012</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5405"><a href="http://arrow.monash.edu.au/vital/access/manager/Browse/Date?collection=monash%3A85415" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://arrow.monash.edu.au/vital/access/manager/Browse/Date?collection=monash%3A85415', 'Archives (1961-2013)');">Archives (1961-2013)</a></li>
</ul>
</li>
</ul></div><!--#mobile navigation-->
					<div class="aside-content-wrap">
									<aside class="widget widget_nav_menu"><div class="widget-title"><h3>Categories</h3></div><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-5727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727 is-category-176"><a href="http://lotswife.com.au/category/student/">Student</a></li>
<li id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5728 is-category-178"><a href="http://lotswife.com.au/category/society/">Society</a></li>
<li id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5729 is-category-13"><a href="http://lotswife.com.au/category/science/">Science</a></li>
<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5726 is-category-81"><a href="http://lotswife.com.au/category/culture/">Culture</a></li>
<li id="menu-item-5730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5730 is-category-177"><a href="http://lotswife.com.au/category/creative/">Creative</a></li>
</ul></div></aside><aside class="widget widget_text">			<div class="textwidget"><p style="font-family: Merriweather; font-size:10px;text-transform:none;letter-spacing:0px;">
<i>Lot’s Wife</i> condemns and will not publish any material that is racist, sexist, queerphobic, ableist, or discriminatory in any nature. The views expressed herein are those of the attributed writers and do not necessarily reflect the views of the editors or the MSA. All writing and artwork remains the property of the producers and must not be reproduced without their written consent.</p></div>
		</aside>							</div>
		
	</div>
</div><!--#main aside wrap -->



<div class="main-site-outer">
	
<nav class="header-style-1 clearfix is-sticky">
	<div class="nav-bar-outer">
		<div class="nav-bar-wrap">
			<div class="nav-bar-fw">
			<div class="nav-bar-inner clearfix">

				<div class="nav-left-col">
					
<div class="logo-wrap"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-inner">
						<a href="http://lotswife.com.au/" class="logo" title="Lot&#039;s Wife Magazine">
			<img data-at2x="http://lotswife.com.au/wp-content/uploads/2017/04/LWLogo_white_540x144.png" src="http://lotswife.com.au/wp-content/uploads/2017/04/LWLogo_white_270x70.png" height="292" width="1125"   alt="Lot&#039;s Wife Magazine" >
		</a>
				<meta itemprop="name" content="Lot&#039;s Wife Magazine">
			</div>
</div><!--#logo wrap -->
					<div id="navigation" class="main-nav-wrap"  role="navigation"  itemscope  itemtype="http://schema.org/SiteNavigationElement" >
	<ul id="menu-lots-wife-navbar-1" class="main-nav-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87"><a href="http://lotswife.com.au/about/">About Lot&#8217;s Wife</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://lotswife.com.au/contributions/">Write for Us!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="http://lotswife.com.au/contact/">Contact</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://lotswife.com.au/wp-content/uploads/2017/04/Lots-Wife-Advertising-Kit-Semester-One-Updated.pdf" onclick="__gaTracker('send', 'pageview', 'http://lotswife.com.au/wp-content/uploads/2017/04/Lots-Wife-Advertising-Kit-Semester-One-Updated.pdf');">Advertise With Us</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a>Back Issues</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176"><a href="http://lotswife.com.au/cover-art-2017/">Cover Art 2017</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6257"><a href="http://lotswife.com.au/digital-editions-2017/">Digital Editions 2017</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://lotswife.com.au/digital-editions-2016/">Digital Editions 2016</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://lotswife.com.au/digital-editions-2015/">Digital Editions 2015</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://lotswife.com.au/digital-editions-2014/">Digital Editions 2014</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403"><a href="http://lotswife.com.au/digital-editions-2013/">Digital Editions 2013</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5402"><a href="http://lotswife.com.au/digital-editions-2012/">Digital Editions 2012</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5405"><a href="http://arrow.monash.edu.au/vital/access/manager/Browse/Date?collection=monash%3A85415" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://arrow.monash.edu.au/vital/access/manager/Browse/Date?collection=monash%3A85415', 'Archives (1961-2013)');">Archives (1961-2013)</a></li></ul></div><!--#sub menu wrap --></li></ul></div><!--#navigaiton-->				</div>

				<div class="nav-right-col">
																
											<div class="nav-search-wrap">

	<a href="#" id="ruby-ajax-form-search" title="Search" class="nav-search-icon">
		<i class="fa fa-search"></i>
	</a><!--#nav search button-->

	<div id="nav-search-from" class="nav-search-from-wrap" style="display: none">
		<div class="nav-search-form-inner">
			<form class="search-form" method="get" action="http://lotswife.com.au/">
	<fieldset>
		<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Search and hit enter&hellip;">
		<input type="submit" value="Search" class="btn">
	</fieldset>
</form>
		</div>
	</div>
</div>
					
					<div class="is-show mobile-nav-button">
	<a href="#" class="ruby-trigger" title="menu">
		<span class="icon-wrap"></span>
	</a>
</div><!-- #mobile menu button-->
				</div>
			</div>

			</div>
		</div>
	</div>
	
</nav><!--#nav outer -->
	<div class="main-site-wrap">
		<div class="side-area-mask"></div>
		<div class="site-wrap-outer">
			<div id="ruby-site-wrap" class="clearfix">
				<div class="ruby-page-wrap ruby-section row single-post-outer single-layout-feat-fw-center is-sidebar-right"><article class="is-single none post-6541 post type-post status-publish format-standard has-post-thumbnail hentry category-culture"  itemscope  itemtype="http://schema.org/NewsArticle" ><div class="single-header-fw clearfix" style="background-image: url(http://lotswife.com.au/wp-content/uploads/2017/04/7wYEF5.jpg)"><div class="thumb-pattern"></div><!--#thumb pattern--><div class=" ruby-container is-table"><div class="single-header is-light-text is-center-text is-align-middle is-cell"><div class="post-cate-info is-light-text is-relative"><a class="cate-info-el is-cate-81" href="http://lotswife.com.au/category/culture/" title="Culture"><span class="cate-text"><span class="cate-text-first">C</span><span class="cate-text-remain">ulture</span></span></a></div><!--post cate info--><div class="post-title single-title entry-title"><h1>Melbourne International Comedy Festival Reviews Part Two</h1></div><!--#single title --><div class="post-meta-info"><span class="meta-info-el meta-info-cate">
			<a href="http://lotswife.com.au/category/culture/" title="Culture">
			Culture		</a>
		</span><!--category meta-->
<span class="meta-info-el meta-info-author">
	<span class="meta-info-decs">by</span>
	<a class="vcard author" href="http://lotswife.com.au/author/dylan-marshall/">
	Dylan Marshall	</a>
</span><!--#author meta-->
<span class="meta-info-el meta-info-date">
	<span class="meta-info-decs">on</span>
	<time class="date updated" datetime="2017-04-21T13:03:12+00:00">April 21, 2017</time>
</span><!--#date meta-->


	<span class="meta-info-el meta-info-comment">
	<a href="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/#respond">
					add comment			</a>
</span><!--#comment meta-->


	<span class="meta-info-el meta-info-view">
					<a href="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/" title="Melbourne International Comedy Festival Reviews Part Two">
				<span>119 views</span>
			</a>
		</span><!--#view meta-->
</div><!--#meta info bar--><div class="post-share-bar is-relative is-light-text is-cate-81"><span class="share-bar-decs">share</span><div class="share-bar-icon"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Melbourne+International+Comedy+Festival+Reviews+Part+Two&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;via=Lot%26%23039%3Bs+Wife+Magazine" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i></a> <a href="http://plus.google.com/share?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus color-google"></i></a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;media=http://lotswife.com.au/wp-content/uploads/2017/04/7wYEF5.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;title=Melbourne+International+Comedy+Festival+Reviews+Part+Two" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a> <a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;name=Melbourne+International+Comedy+Festival+Reviews+Part+Two&amp;description=Melbourne+International+Comedy+Festival+Reviews+Part+Two" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a><a href="http://vkontakte.ru/share.php?url=http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></div><div class="share-bar-right"></div></div><!--#share bar wrap --></div><!--#single header --></div><!--#ruby-container--></div><!--#single header fw--><div class="row ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-md-8 col-sm-12 content-with-sidebar" ><div class="entry">
				
	<div class="bottomcontainerBox" style="">
			<div style="float:left; width:90px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:21px;"></iframe></div>
			<div style="float:left; width:60px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/"count="false"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share', '');" class="twitter-share-button" data-url="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/"  data-text="Melbourne International Comedy Festival Reviews Part Two" data-count="none" data-via="LotsWifeMag"></a>
			</div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p><strong>The Comedy Zone </strong></p>
<p><span style="text-decoration: underline;"> The odd bunch of Australian Talent.</span></p>
<p>By Roan Johnson</p>
<p>The Comedy Zone, as rightfully titled, is the centre for upcoming comedic talent. Having a multitude of extremely diverse acts from all around Australia, with incredibly different backgrounds, this event is great for all different types of comedy lovers to enjoy. In just the space of 60 minutes, we watch the 4 comedians, Nat Damena, Tim Hewitt, Rohan Ganju and Danielle Walker, plus MC for the night Tom Cashman each have their turn on the mic to share some stories, show some illustrations, and crack up some hilariously awkward puns.</p>
<p>Jam-packed into a fairly squished room, this intimate setting is first introduced by Sydney-based Tom Cashman. Being the MC for the night, we see Cashman’s anxiety driven observations throughout the night, taking a laugh on his own existential crisis. Being one of the better constants, he was definitely a reliable laugh, and a great filler in-between acts, having just enough energy to kickstart the night but never taking the spotlight from the others.</p>
<p>Next in this spotlight is the up and coming Nat Damena. Coming all the way from the WA, his chilled and relaxed attitude contrasts the conflicting content he discusses such as immigration and terrorism. It is then all neatly resolved with the final hilarious personal and highly relatable stories on life in Perth suburbs. Damena’s highly conversational act was a definite favourite and a certain star in the group.</p>
<p>Following up was the now Melbourne-based Tim Hewitt, who retells the brutal reality of what it’s like to visit the rents. Despite at times feeling as if he were venting to the audience, his loud remarks on his old golden coast life credibly represents him as the embodiment of the classic Aussie bloke from the Golden Coast.</p>
<p>Another classic for the night was Rohan Ganju’s very obscure and dark comedy. Ganju aims in the most uncomfortable way possible to shed light on a range of usually unspoken topics. In telling his stories of racism and sexism, his horribly crude one-liners are what makes his comedy so starkly unforgettable. Ganju’s fantastic final puns illustrated him as the next Napoleon dynamite with Pedro vibes.</p>
<p>And lastly bringing it home was Danielle Walker. Being both an artist and a comedian, we see the two intertwine with her visual representations of her mythical recreation of the Loch Ness monster. Although it&#8217;s unlike a comedian to laugh at their own jokes, her chipmunk-esc laugh ends every vulgar phrase. Luckily her laughs are never alone, as her unthinkable topics are a hilarious hit.</p>
<p>The Comedy Zone 2017 has really set the bar on group shows, as its diverse contributors are what make it an overall great show. Individually, each person stands out, but as a collective, we can view this event as an odd bunch of great Australian talent.</p>
<p>Rating 3.8/5</p>
<div class="entry-image"><img class="alignnone size-medium wp-image-6543" src="http://lotswife.com.au/wp-content/uploads/2017/04/hero-1-1-300x169.jpg" alt="" width="300" height="169" srcset="http://lotswife.com.au/wp-content/uploads/2017/04/hero-1-1-300x169.jpg 300w, http://lotswife.com.au/wp-content/uploads/2017/04/hero-1-1.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<p><strong>Steve Meagher: The Bonkers Show</strong></p>
<p><em><u>The Worst in Show</u></em></p>
<p><em>Dylan Marshall</em></p>
<p>Steve Meagher’s ‘The Bonkers Show’ lives up to its name; it is completely, off-the-wall, bat shit crazy. Does Meagher’s madness make sense? Of course not. Is it funny? Not really, in fact, it seems like a show that was just quickly thrown together through random items Meagher could find at Kmart. For example, the piece ends with Meagher hitting Ping-Pong balls at his audience with plastic golf clubs… and that’s all. It’s senseless and unfunny, and I’m not just talking about the last part of the show.</p>
<p>It should be noted that Meagher’s show isn’t terrible, there is hardly a dull moment, and there are some excellent comedic elements thrown in, however these parts barely redeem the rest of the performance. Meagher uses his 45 minutes to slip between three different narratives periodically. The first the audience is introduced to is Meagher himself, as he takes a seat amongst the crowd in his blue singlet and orange swimming cap, complaining about the cancellation of the show and the lack of a refund. Fed up with the absence of a performer, the swim-ready ‘patron’ steps onto stage to entertain the anxious onlookers. These segments involve unimpressive magic, lacklustre stand-up and the aforementioned golfing. The opening of the ‘The Bonkers Show’ and some of Meagher’s initial interactions with the audience are promising and provide consistent laughs, but sadly the quality drops from there. Secondly, Meagher performs a three act, three people, three word tragedy by himself, accounting for what is probably the most underwhelming aspect of the show. These scenes are far too long, hard to follow and left the audience sharing weird glances with one another. Thankfully, the inclusion of the two-part narrative, involving the character ‘Steve the Dancing Guy’, was more well received, although the punch lines still felt far too obscure and lost all comprehension through the poor delivery. Neither of these parts could sustain a show on their own and felt like poor improvised comedy with a soundtrack. In contrast to other performances, it is obvious that not enough time was taken in improving and experimenting with the show, as the current version feels more like an initial brainstorm in one’s apartment then something that is actually part of the Melbourne International Comedy Festival.</p>
<p>Meagher’s act is nothing exciting, it may keep you engaged with constant movement and popular music, but it does little more then that; it draws your attention, but then completely takes that for granted. ‘The Bonkers Show’ is obviously targeting a niche market, yet it is still incredibly difficult to recommend to anyone, even those within that niche, especially with far superior comics, such as Tom Walker, experimenting with similar comedy, but doing it well.</p>
<p>1/5</p>
<div class="entry-image"><img class="alignnone size-medium wp-image-6545" src="http://lotswife.com.au/wp-content/uploads/2017/04/j-300x169.jpg" alt="" width="300" height="169" srcset="http://lotswife.com.au/wp-content/uploads/2017/04/j-300x169.jpg 300w, http://lotswife.com.au/wp-content/uploads/2017/04/j.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<p><em>Steve Meagher’s ‘The Bonkers Show’ is on at the Tasma Terrace until the 22<sup>nd</sup> of April, tickets are available through Try Booking.</em></p>
<p><strong>Alex Williamson’s <em>Make the World a Banter Place </em></strong></p>
<p>By Caitlin Rodrigues</p>
<p>Famous <em>(or notorious)</em> for his viral videos, Australian YouTube personality Alex Williamson has high expectations to meet in his latest comedy gig.</p>
<p>Alex Williamson performs his stand-up comedy show “Make the World a Banter Place” at the Athenaeum Theatre as part of Melbourne’s International Comedy festival.</p>
<p>It is 9:30 pm on a Wednesday night and the theatre is buzzing with a youthful, excited and mostly drunk audience. Williamson’s online popularity has undoubtedly translated into ticket sales, as no seat is left unoccupied.</p>
<p>Williamson begins chatting with the audience like he is chatting with a group of close mates. It is less than 30 seconds before he whips out the c-word, immediately setting an offensive tone for the show. Williamson speaks of his horror Tinder stories, his hatred for small children and his encounters with obsessive fans. It is clear that he has a natural flair for story-telling, and an ability to turn mundane personal anecdotes into comical humour. Williamson establishes a playful bond with the audience by singling out audience members and producing clever retorts, he has a quick wit and a sharp tongue.</p>
<p>Williamson knows where the line of moral and political correctness lies, and deliberately decides to go way beyond that line. He enters a whole new realm of comedy where no topic is off limits – not even rape, paedophilia, or the trivialization of war. Williamson’s wicked sense of humour is an acquired taste, but his cheeky wit and nonchalant persona will have you laughing at things that you know you shouldn’t laugh at.</p>
<p>“Make the World a Banter Place” targets a certain type of person. The show is not for the easily-offended. The audience should be prepared for incorrectness, and willing to endure it for an hour. Despite a few “too far” moments, Williamson does a good job at pleasing his crowd.</p>
<p>If you’re not afraid of going to hell, go see Alex Williamson.</p>
<p>If you laugh, it’s nothing a few Hail Mary’s can’t fix.</p>
<p>3/5</p>
<div class="entry-image"><img class="alignnone size-medium wp-image-6542" src="http://lotswife.com.au/wp-content/uploads/2017/04/hero-5-300x169.jpg" alt="" width="300" height="169" srcset="http://lotswife.com.au/wp-content/uploads/2017/04/hero-5-300x169.jpg 300w, http://lotswife.com.au/wp-content/uploads/2017/04/hero-5.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<p><em>Alex Williamson&#8217;s Make a World a Banter Place shows at the Athenaeum Theatre until 23 April. </em></p>
<p><strong>Debbie Zukerman: The Gonzo Hour</strong></p>
<p><em><u>45 Minutes Too Long</u></em></p>
<p><em>Dylan Marshall</em></p>
<p>The fact that a show titled ‘The Gonzo Hour’ is only 45 minutes long should provide you with a clear warning of the type of humour you’d expect from Debbie Zukerman. Throughout the festival, many of the performances I’ve seen have been absurd, pointless and even downright insane, but Zukerman’s comedy was simply nonsensical.</p>
<p>‘The Gonzo Hour’ has its fair share of laughs, but the amount of filler and gaps in-between make even a 45-minute show seem too long. Starting her show in a yellow rain coat and making use of a European accent, Zukerman acts as a gleeful, upbeat individual, smiling joyously as she puts on different hats and personalities, leads her audience in playful chants and plays an enthusiastic game of pass the parcel. It’s the type of humour that if you are prepared to experience might garner a chuckle, but overall isn’t overly innovative, poignant or different. After this prolonged intro, Zukerman transforms into a yoga-enthused professor for the rest of the show, again starting simple chants and presenting moments of levity in her physicality and repetitive musical flair. Yet the show still struggles here. Jokes are not clear, with much of the humour presumably arising from Zukerman’s ridiculous stances and line delivery, as the lines themselves are not funny enough to trigger a laugh. In fact, many of the biggest laughs come from the unplanned moments, but simultaneously these incidents only contribute to proving that Zukerman’s show was not refined, polished or professional. Even though she concluded the show with a bright, colourful finale, it still fealt as if ‘The Gonzo Hour’ had long since outstayed its welcome. Like most of the show, the jokes were too vague and scattered for any comical value to be to found in Zukerman’s madness, unless she was performing to, what I presume was her intended audience, four-year-olds.</p>
<p>Compared to the other offerings at this year’s comedy festival, ‘The Gonzo Hour’ simply does not compete, lacking originality, consistency and potency. Zukerman obviously has a love for her work, but it is not a love most people will be able to share.</p>
<p>1.5/5</p>
<div class="entry-image"><img class="alignnone size-medium wp-image-6544" src="http://lotswife.com.au/wp-content/uploads/2017/04/h-300x169.jpg" alt="" width="300" height="169" srcset="http://lotswife.com.au/wp-content/uploads/2017/04/h-300x169.jpg 300w, http://lotswife.com.au/wp-content/uploads/2017/04/h.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<p><em>Debbie Zukerman’s ‘The Gonzo Hour’ is on at the Tasma Terrace until the 22<sup>nd</sup> of April, tickets are available through Trybooking.</em></p>
<p>&nbsp;</p>
<div class="bottomcontainerBox" style="">
			<div style="float:left; width:90px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:21px;"></iframe></div>
			<div style="float:left; width:60px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/"count="false"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share', '');" class="twitter-share-button" data-url="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/"  data-text="Melbourne International Comedy Festival Reviews Part Two" data-count="none" data-via="LotsWifeMag"></a>
			</div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div class="entry-image"></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFFFFF; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:75px; width:75px;"><img src="http://lotswife.com.au/wp-content/uploads/2013/04/Logo-1-181x183.jpg" width="75" height="75" alt="" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 photo avatar-default" /></div><div class="wp-biographia-text"><h3>About <a href="http://lotswife.com.au/author/dylan-marshall/" title="Dylan Marshall">Dylan Marshall</a></h3><div class="entry-image"></div><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:&#100;y&#108;&#97;n&#64;l&#111;ts&#119;&#105;&#102;e.&#99;&#111;m.a&#117;" target="_self" title="Send Dylan Marshall Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://lotswife.com.au/author/dylan-marshall/" target="_self" title="More Posts By Dylan Marshall" class="wp-biographia-link-text">More Posts</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
		</div><!--#entry -->
<div class="box-share-aside box-share"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Melbourne+International+Comedy+Festival+Reviews+Part+Two&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;via=Lot%26%23039%3Bs+Wife+Magazine" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el google-button"> <a href="http://plus.google.com/share?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i><span class="social-text">Google +</span></a></li><li class="box-share-el pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;media=http://lotswife.com.au/wp-content/uploads/2017/04/7wYEF5.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span class="social-text">Pinterest</span></a></li><li class="box-share-el linkedin-button"><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;title=Melbourne+International+Comedy+Festival+Reviews+Part+Two" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="social-text">LinkedIn</span></a></li><li class="box-share-el tumblr-button"> <a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Flotswife.com.au%2F2017%2F04%2F21%2Fmelbourne-international-comedy-festival-reviews-part-two%2F&amp;name=Melbourne+International+Comedy+Festival+Reviews+Part+Two&amp;description=Melbourne+International+Comedy+Festival+Reviews+Part+Two" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-tumblr"></i><span class="social-text">Tumblr</span></a></li><li class="box-share-el vk-button"><a href="http://vkontakte.ru/share.php?url=http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-vk"></i><span class="social-text">VKontakte</span></a></li></ul></div>
<div class="single-nav row" role="navigation">
			<div class="col-sm-6 col-xs-12 nav-el nav-left">
			<div class="nav-arrow">
				<i class="fa fa-angle-left"></i>
				<span class="nav-sub-title">previous article</span>
			</div>
			<h3 class="post-title medium">
				<a href="http://lotswife.com.au/2017/04/19/syrias-struggle-whats-really-happening/" rel="bookmark" title="Syria’s Struggle: What’s Really Happening">
				Syria’s Struggle: What’s Really Happening				</a>
			</h3><!--#module title-->
		</div><!--# left nav -->
	
			<div class="col-sm-6 col-xs-12 nav-el nav-right">
			<div class="nav-arrow">
				<span class="nav-sub-title">next article</span>
				<i class="fa fa-angle-right"></i>
			</div>
			<h3 class="post-title medium">
				<a href="http://lotswife.com.au/2017/04/21/review-the-fate-of-the-furious/" rel="bookmark" title="Review: The Fate of the Furious">
					Review: The Fate of the Furious				</a>
			</h3><!--#module title-->
		</div><!--# right nav -->
	</div><!--#nav wrap -->

<div class="box-author clearfix">
	<div class="author-thumb">
		<img src="http://lotswife.com.au/wp-content/uploads/2013/04/Logo-1.jpg" width="150" height="123" alt="Dylan Marshall" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" />	</div>
	<div class="box-author-content">
		<div class="author-title post-title">
			<h3>
				<span class="meta-info-author-line">The author</span>
				<a href="http://lotswife.com.au/author/dylan-marshall/">Dylan Marshall</a>
			</h3>
		</div>
					</div>
</div><!--#author box -->
	<div class="related-wrap">
		<div class="related-heading widget-title">
			<h3>you might also like</h3>
		</div>
		<div class="related-content-wrap row">
			<div class="slider-loading"></div>
			<div id="ruby-related-carousel" class="slider-init">
														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/04/21/review-the-fate-of-the-furious/" title="Review: The Fate of the Furious" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/04/f8-350x200.png"  alt="f8"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/04/21/review-the-fate-of-the-furious/" rel="bookmark" title="Review: The Fate of the Furious">Review: The Fate of the Furious</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/04/13/review-personal-shopper/" title="Review: Personal Shopper" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/04/personal-shopper-3-350x200.jpg"  alt="personal-shopper-3"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/04/13/review-personal-shopper/" rel="bookmark" title="Review: Personal Shopper">Review: Personal Shopper</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/04/12/review-clash/" title="Review: Clash" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/04/MV5BNDRhZTIyMWMtMDEyMC00NzI4LTkxZDUtODQxOGI3MzhiZmRlXkEyXkFqcGdeQXVyMjg0MzMwNzg@._V1_-350x200.jpg"  alt="MV5BNDRhZTIyMWMtMDEyMC00NzI4LTkxZDUtODQxOGI3MzhiZmRlXkEyXkFqcGdeQXVyMjg0MzMwNzg@._V1_"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/04/12/review-clash/" rel="bookmark" title="Review: Clash">Review: Clash</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/04/04/review-a-man-called-ove/" title="Review: A Man Called Ove" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/04/A_Man_Called_Ove_-_1-350x200.jpg"  alt="A_Man_Called_Ove_-_1"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/04/04/review-a-man-called-ove/" rel="bookmark" title="Review: A Man Called Ove">Review: A Man Called Ove</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/04/03/melbourne-international-comedy-festival-reviews/" title="Melbourne International Comedy Festival Reviews" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/04/7wYEF5-350x200.jpg"  alt="7wYEF5"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/04/03/melbourne-international-comedy-festival-reviews/" rel="bookmark" title="Melbourne International Comedy Festival Reviews">Melbourne International Comedy Festival Reviews</a></h3><!--#post title--></article><!--#post mini grid-->

							</div>
		</div>
	</div><!-- related wrap -->

<div id="comments" class="comments-area">
    
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lotswife.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment" >Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here..."></textarea></p><p class="comment-form-author col-sm-6 col-xs-12"><label for="author" >Name</label><input id="author" name="author" type="text" placeholder="Name..." size="30"  aria-required='true' /></p>
<p class="comment-form-email col-sm-6 col-xs-12"><label for="email" >Email</label><input id="email" name="email" type="text" placeholder="Email..."  aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="clearfix" value="Leave a comment" /> <input type='hidden' name='comment_post_ID' value='6541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
<meta itemscope itemprop="mainEntityOfPage"  itemType="http://schema.org/WebPage" itemid="http://lotswife.com.au/2017/04/21/melbourne-international-comedy-festival-reviews-part-two/"/><meta itemprop="headline " content="Melbourne International Comedy Festival Reviews Part Two"><span style="display: none;" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Dylan Marshall"></span><span style="display: none;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://lotswife.com.au/wp-content/uploads/2017/04/7wYEF5.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="334"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://lotswife.com.au/wp-content/uploads/2017/04/LWLogo_white_270x70.png"></span><meta itemprop="name" content="Dylan Marshall"></span><meta itemprop="datePublished" content="2017-04-21T13:03:12+00:00"/><meta itemprop="dateModified" content="2017-04-21T13:03:43+00:00"/></div><!--#page inner--><div id="sidebar" class="sidebar-wrap col-md-4 col-sm-12 clearfix"  role="complementary"  itemscope  itemtype="http://schema.org/WPSideBar" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"><aside class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.facebook.com/SirJohnsBar/' alt='Ad'><img style='width: 100%;' src='http://lotswife.com.au/wp-content/uploads/sam-pro-images/unnamed-300x250.jpg' alt='Ad' /></a></aside></div><!--#sidebar inner--></div></div><!--#close sidebar --></div><!--#ruby-container--></article><!--#single post wrap --></div><!--#page wrap-->			</div>
		</div>

<footer id="footer" class="footer-wrap footer-style-1 is-light-text"  itemscope  itemtype="http://schema.org/WPFooter" >

	<div class="top-footer-wrap">
	<div class="top-footer-inner">
					<aside class="widget widget_links"><div class="widget-title"><h3>Comrades-In-Arms</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rmitcatalyst.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rmitcatalyst.com/', 'Catalyst (RMIT)');">Catalyst (RMIT)</a></li>
<li><a href="http://www.union.unimelb.edu.au/farrago" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.union.unimelb.edu.au/farrago', 'Farrago (University of Melbourne)');" target="_blank">Farrago (University of Melbourne)</a></li>
<li><a href="http://www.lifeoncampus.org.au/ondit" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.lifeoncampus.org.au/ondit', 'On Dit (University of Adelaide)');" target="_blank">On Dit (University of Adelaide)</a></li>
<li><a href="http://www.guild.uwa.edu.au/home/publications__and__marketing/pelican_student_newspaper" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.guild.uwa.edu.au/home/publications__and__marketing/pelican_student_newspaper', 'Pelican (University of WA)');" target="_blank">Pelican (University of WA)</a></li>
<li><a href="http://tharunka.arc.unsw.edu.au/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://tharunka.arc.unsw.edu.au/', 'Tharunka (University of NSW)');" target="_blank">Tharunka (University of NSW)</a></li>
<li><a href="http://media.khu.ac.kr/khul_eng" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://media.khu.ac.kr/khul_eng', 'The University Life (Kyung Hee)');">The University Life (Kyung Hee)</a></li>
<li><a href="http://www.woroni.com.au/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.woroni.com.au/', 'Woroni (ANU)');" target="_blank">Woroni (ANU)</a></li>

	</ul>
</aside>
			</div>
</div><!--#top footer-->

			<div class="footer-area">
						
		</div><!--#footer area-->
	
</footer><!--#footer --></div><!--#site wrap-->
</div><!--#main site outer-->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5771386bd5da5e8216ce080d4aa97752';
hf4V='a60faca0dd41e877fa6229b805ba1aca';
cm4S="form[action='http://lotswife.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/innovation-ruby-shortcodes/ruby-shortcodes-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/themes/innovation/assets/external_script/ruby-external-script.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var innovation_ruby_to_top = "1";
var innovation_ruby_to_top_mobile = "1";
var innovation_ruby_site_smooth_scroll = "1";
var innovation_ruby_site_smooth_display = [""];
var ruby_single_image_popup = [""];
var ruby_sidebar_sticky_enable = "1";
var innovation_ruby_single_popup_image = "1";
var innovation_ruby_popup_gallery = "1";
var innovation_ruby_touch_tooltip = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/themes/innovation/assets/js/ruby-script.js?ver=2.1'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/themes/innovation/custom/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>