<!DOCTYPE html>
<html lang="en-AU">
<head>
	<!--meta tag-->
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://lotswife.com.au/xmlrpc.php"/>

	<title>Ivan Sen&#8217;s Personal, Indigenous Cinema &#8211; Lot&#039;s Wife Magazine</title>
<script type="application/javascript">var ruby_ajax_url = "http://lotswife.com.au/wp-admin/admin-ajax.php"</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lot&#039;s Wife Magazine &raquo; Feed" href="http://lotswife.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lot&#039;s Wife Magazine &raquo; Comments Feed" href="http://lotswife.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lot&#039;s Wife Magazine &raquo; Ivan Sen&#8217;s Personal, Indigenous Cinema Comments Feed" href="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lotswife.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ppss_style-css'  href='http://lotswife.com.au/wp-content/plugins/pagepost-specific-social-share-buttons/ppss_style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ruby-shortcodes-styles-css'  href='http://lotswife.com.au/wp-content/plugins/innovation-ruby-shortcodes/ruby-shortcodes-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://lotswife.com.au/wp-content/plugins/category-posts/cat-posts.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lotswife.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fergcorp-milestone-style-css'  href='http://lotswife.com.au/wp-content/plugins/milestonex/css/fergcorp_milestone-style.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://lotswife.com.au/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://lotswife.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wd_ads-public-css'  href='http://lotswife.com.au/wp-content/plugins/ad-manager-wd/css/wd_ads_front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://lotswife.com.au/wp-content/plugins/wp-biographiax/css/wp-biographia.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-external-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/assets/external_script/ruby-external-style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-main-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/assets/css/ruby-style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-responsive-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/assets/css/ruby-responsive.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-default-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-custom-style-css'  href='http://lotswife.com.au/wp-content/themes/innovation/custom/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://lotswife.com.au/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://lotswife.com.au/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-innovation_ruby_theme_options-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CLato%3A400%2C700&#038;subset=latin&#038;ver=1509242350' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-101788911-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-101788911-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/lotswife.com.au","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/lotswife.com.au\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"\/Hue+StVNMa92iDyYn0EfO92mJPwgTHIjCBEzBR3VLahVge0C67QXuG6KqsVLuV46j6ZlnruQAju4+0oh8QXhTycTvkU4qUqyROZ7wR6AmUOm4Xtj103b+fO9enBSKXb\/UqZF08Znm5HsAMQaJ\/1i54bqahqLKRBphWKjxH09ojRugvIq9urYq3GYKfpIik+DkagV8uTHEIrfLWbRbQzmn24k5GMSbAiGjOL9aTbgxvahQIyKtkIkPXRYxACFpLqwestR5NlmHD45s8RnF12cpwFaItEPNXSiWxPXst0z4LFCJO97g3dxxByiejMZ4N0\/B1cLBcLZnTo\/e2JC1IDwxGsOcbHnZAO2MqQ17MWJt0AuV7KuUSAvSnbfvQ9YkomY2wMM5fW4Nye8cavFdL5Gc5uD7vYy9sO\/7WiTYOyp82ZbcUMIsUG\/U9dkoXZIbrFqW1oGPr8yRnnSPF2vVMhm6yGsvwzU2mCP1WtHwkNqsHdCWuklX1eU43cyEZHWgA2ZBX9T\/\/cZ+wmA2\/VhYkwHK4\/odV2pAyth9zXvjezMfc=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"bc387457c2","ajaxUrl":"http:\/\/lotswife.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lotswife.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lotswife.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wd_ads = {"ajax_url":"http:\/\/lotswife.com.au\/wp-admin\/admin-ajax.php","ajaxnonce":"2291f641f1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/ad-manager-wd/js/wd_ads.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://lotswife.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lotswife.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lotswife.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/" />
<link rel='shortlink' href='http://lotswife.com.au/?p=7486' />
<link rel="alternate" type="application/json+oembed" href="http://lotswife.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lotswife.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5V6TQGM');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Director-2560x1696.jpg" />
<!-- End Facebook Like Thumbnail -->

<meta property="og:title" content="Ivan Sen&#8217;s Personal, Indigenous Cinema"/><meta property="og:type" content="article"/><meta property="og:url" content="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/"/><meta property="og:site_name" content="Lot&#039;s Wife Magazine"/><meta property="og:description" content="It is needless to say the political affairs of this country are characterised by complacency, self-enrichment and parochiality. Refugees are treated as subhumans, little is done to alleviate economic inequality,"/><meta property="og:image" content="http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Director-2560x1696.jpg"/>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://lotswife.com.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=388e691434&wpp_id=7486';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://lotswife.com.au/wp-content/uploads/2017/10/cropped-Lots-Wife-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://lotswife.com.au/wp-content/uploads/2017/10/cropped-Lots-Wife-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lotswife.com.au/wp-content/uploads/2017/10/cropped-Lots-Wife-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://lotswife.com.au/wp-content/uploads/2017/10/cropped-Lots-Wife-Logo-270x270.jpg" />
<style type="text/css" media="all">.main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col {line-height: 72px;}.mobile-nav-button, .header-style-1 .logo-inner img{ height: 72px;}.ruby-is-stick .main-nav-wrap ul.main-nav-inner > li > a, .ruby-is-stick .nav-right-col { line-height: 48px;}.ruby-is-stick .mobile-nav-button{ height: 48px;}.header-style-1 .ruby-is-stick .logo-inner img{ height:48px;}@media only screen and (max-width: 991px) {.header-style-1 .nav-bar-wrap .main-nav-wrap ul.main-nav-inner > li > a, .header-style-1 .nav-bar-wrap .nav-right-col{line-height: 48px;}.header-style-1 .nav-bar-wrap .logo-inner img, .header-style-1 .nav-bar-wrap .mobile-nav-button{ height:48px;}}.home .header-style-2{ margin-bottom: 20px }.is-sub-menu{ -webkit-box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); }.main-nav-wrap ul.main-nav-inner > li.current-menu-item > a, .main-nav-wrap ul.main-nav-inner > li:hover > a,.main-nav-wrap ul.main-nav-inner > li:focus > a, .is-sub-menu li.menu-item a:hover, .is-sub-menu li.menu-item a:focus,.mobile-nav-wrap a:hover, .meta-info-el a:hover, .meta-info-el a:focus, .twitter-content.post-excerpt a,.entry a:not(button):hover, .entry a:not(button):focus, .entry blockquote:before, .logged-in-as a:hover, .logged-in-as a:focus,.user-name h3 a:hover, .user-name h3 a:focus{ color :#0a0a0a;}button[type="submit"], input[type="submit"], .page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .nav-bar-wrap,.cate-text-first, .btn:hover, .btn:focus, .is-light-text .btn:hover, .is-light-text .btn:focus, .widget_mc4wp_form_widget form,#ruby-back-top i:hover:before, #ruby-back-top i:hover:after, .single-page-links > *:hover, .single-page-links > *:focus, .single-page-links > span,.entry blockquote:after, .author-title a, .single-tag-wrap a:hover, .single-tag-wrap a:focus, #cancel-comment-reply-link:hover, #cancel-comment-reply-link:focus,a.comment-reply-link:hover, a.comment-reply-link:focus, .comment-edit-link:hover, .comment-edit-link:focus, .top-footer-wrap .widget_mc4wp_form_widget,.related-wrap .ruby-related-slider-nav:hover, .related-wrap .ruby-related-slider-nav:focus, .close-aside-wrap a:hover, .ruby-close-aside-bar a:focus,.archive-page-header .author-social a:hover, .archive-page-header .author-social a:hover:focus, .user-post-link a, .number-post, .btn-load-more{ background-color :#0a0a0a;}.cate-text{ border-color: #0a0a0a;}.left-mobile-nav-button.mobile-nav-button, .nav-right-col, .main-nav-wrap ul.main-nav-inner > li:first-child > a, .main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col > *{border-color: rgba(255,255,255,0.1);}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-family :Raleway;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-weight :700;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ text-transform :capitalize;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ color :#282828;}.post-title.is-big-title { font-size :26px; }.post-title.is-small-title { font-size :14px; }.post-title.single-title { font-size :36px; }.post-excerpt, .entry.post-excerpt { font-size :13px; }#footer-copyright.is-background-color{ background-color: #282828;}</style>
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-101788911-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">.header-style-2{background-color:#000000;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-area{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body{font-family:Raleway;line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;}.post-title,.review-info-score,.review-as{font-family:Raleway;text-transform:capitalize;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-meta-info,.review-info-intro{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;color:#777;font-size:10px;}.post-cate-info,.box-share ,.post-share-bar{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:700;font-style:normal;font-size:10px;}.post-btn,.pagination-load-more{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}.main-nav-wrap ul.main-nav-inner > li > a,.mobile-nav-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:2px;font-weight:600;font-style:normal;font-size:12px;}.is-sub-menu li.menu-item,.mobile-nav-wrap .show-sub-menu > .sub-menu{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;}.widget-title,.block-title{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;color:#282828;font-size:12px;}</style>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

</head><!--#header-->

<body class="post-template-default single single-post postid-7486 single-format-standard ruby-body is-full-width is-header-style-1" itemscope  itemtype="http://schema.org/WebPage" >

<div class="main-aside-wrap">
			<div class="close-aside-wrap only-mobile">
			<a href="#" id="ruby-close-aside-bar">close</a>
		</div>
		<div class="main-aside-inner">
		<div class="aside-header-wrap">
			
												</div>

		<div id="mobile-navigation" class="mobile-nav-wrap">
	<ul id="menu-lots-wife-navbar" class="mobile-nav-inner"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87"><a href="http://lotswife.com.au/about/">About Lot&#8217;s Wife</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://lotswife.com.au/contributions/">Write for Us!</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="http://lotswife.com.au/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://lotswife.com.au/wp-content/uploads/2017/06/Lots-Wife-Advertising-Kit-Semester-Two.pdf">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a>Back Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-7230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7230"><a href="https://msa.monash.edu/about/governance/">MSA Financials</a></li>
	<li id="menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176"><a href="http://lotswife.com.au/cover-art-2017/">Cover Art 2017</a></li>
	<li id="menu-item-6257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6257"><a href="http://lotswife.com.au/digital-editions-2017/">Digital Editions 2017</a></li>
	<li id="menu-item-7200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7200"><a href="http://lotswife.com.au/election-guide-2017/">Election Guide 2017</a></li>
	<li id="menu-item-5427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://lotswife.com.au/digital-editions-2016/">Digital Editions 2016</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://lotswife.com.au/digital-editions-2015/">Digital Editions 2015</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://lotswife.com.au/digital-editions-2014/">Digital Editions 2014</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403"><a href="http://lotswife.com.au/digital-editions-2013/">Digital Editions 2013</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5402"><a href="http://lotswife.com.au/digital-editions-2012/">Digital Editions 2012</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5405"><a href="http://arrow.monash.edu.au/vital/access/manager/Browse/Date?collection=monash%3A85415">Archives (1961-2013)</a></li>
</ul>
</li>
</ul></div><!--#mobile navigation-->
					<div class="aside-content-wrap">
									<aside class="widget widget_nav_menu"><div class="widget-title"><h3>Categories</h3></div><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-5727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727 is-category-176"><a href="http://lotswife.com.au/category/student/">Student</a></li>
<li id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5728 is-category-178"><a href="http://lotswife.com.au/category/society/">Society</a></li>
<li id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5729 is-category-13"><a href="http://lotswife.com.au/category/science/">Science</a></li>
<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5726 is-category-81"><a href="http://lotswife.com.au/category/culture/">Culture</a></li>
<li id="menu-item-5730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5730 is-category-177"><a href="http://lotswife.com.au/category/creative/">Creative</a></li>
</ul></div></aside><aside class="widget widget_text">			<div class="textwidget"><p style="font-family: Merriweather; font-size:10px;text-transform:none;letter-spacing:0px;">
<i>Lot’s Wife</i> condemns and will not publish any material that is racist, sexist, queerphobic, ableist, or discriminatory in any nature. The views expressed herein are those of the attributed writers and do not necessarily reflect the views of the editors or the MSA. All writing and artwork remains the property of the producers and must not be reproduced without their written consent.</p></div>
		</aside>							</div>
		
	</div>
</div><!--#main aside wrap -->



<div class="main-site-outer">
	
<nav class="header-style-1 clearfix is-sticky">
	<div class="nav-bar-outer">
		<div class="nav-bar-wrap">
			<div class="nav-bar-fw">
			<div class="nav-bar-inner clearfix">

				<div class="nav-left-col">
					
<div class="logo-wrap"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-inner">
						<a href="http://lotswife.com.au/" class="logo" title="Lot&#039;s Wife Magazine">
			<img data-at2x="http://lotswife.com.au/wp-content/uploads/2017/04/LWLogo_white_540x144.png" src="http://lotswife.com.au/wp-content/uploads/2017/04/LWLogo_white_270x70.png" height="292" width="1125"   alt="Lot&#039;s Wife Magazine" >
		</a>
				<meta itemprop="name" content="Lot&#039;s Wife Magazine">
			</div>
</div><!--#logo wrap -->
					<div id="navigation" class="main-nav-wrap"  role="navigation"  itemscope  itemtype="http://schema.org/SiteNavigationElement" >
	<ul id="menu-lots-wife-navbar-1" class="main-nav-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87"><a href="http://lotswife.com.au/about/">About Lot&#8217;s Wife</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://lotswife.com.au/contributions/">Write for Us!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="http://lotswife.com.au/contact/">Contact</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://lotswife.com.au/wp-content/uploads/2017/06/Lots-Wife-Advertising-Kit-Semester-Two.pdf">Advertise With Us</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a>Back Issues</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7230"><a href="https://msa.monash.edu/about/governance/">MSA Financials</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176"><a href="http://lotswife.com.au/cover-art-2017/">Cover Art 2017</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6257"><a href="http://lotswife.com.au/digital-editions-2017/">Digital Editions 2017</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7200"><a href="http://lotswife.com.au/election-guide-2017/">Election Guide 2017</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://lotswife.com.au/digital-editions-2016/">Digital Editions 2016</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://lotswife.com.au/digital-editions-2015/">Digital Editions 2015</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://lotswife.com.au/digital-editions-2014/">Digital Editions 2014</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403"><a href="http://lotswife.com.au/digital-editions-2013/">Digital Editions 2013</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5402"><a href="http://lotswife.com.au/digital-editions-2012/">Digital Editions 2012</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5405"><a href="http://arrow.monash.edu.au/vital/access/manager/Browse/Date?collection=monash%3A85415">Archives (1961-2013)</a></li></ul></div><!--#sub menu wrap --></li></ul></div><!--#navigaiton-->				</div>

				<div class="nav-right-col">
																
											<div class="nav-search-wrap">

	<a href="#" id="ruby-ajax-form-search" title="Search" class="nav-search-icon">
		<i class="fa fa-search"></i>
	</a><!--#nav search button-->

	<div id="nav-search-from" class="nav-search-from-wrap" style="display: none">
		<div class="nav-search-form-inner">
			<form class="search-form" method="get" action="http://lotswife.com.au/">
	<fieldset>
		<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Search and hit enter&hellip;">
		<input type="submit" value="Search" class="btn">
	</fieldset>
</form>
		</div>
	</div>
</div>
					
					<div class="is-show mobile-nav-button">
	<a href="#" class="ruby-trigger" title="menu">
		<span class="icon-wrap"></span>
	</a>
</div><!-- #mobile menu button-->
				</div>
			</div>

			</div>
		</div>
	</div>
	
</nav><!--#nav outer -->
	<div class="main-site-wrap">
		<div class="side-area-mask"></div>
		<div class="site-wrap-outer">
			<div id="ruby-site-wrap" class="clearfix">
				<div class="ruby-page-wrap ruby-section row single-post-outer single-layout-feat-fw-center is-sidebar-right"><article class="is-single none post-7486 post type-post status-publish format-standard has-post-thumbnail hentry category-culture"  itemscope  itemtype="http://schema.org/NewsArticle" ><div class="single-header-fw clearfix" style="background-image: url(http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Director-2560x1696-1400x840.jpg)"><div class="thumb-pattern"></div><!--#thumb pattern--><div class=" ruby-container is-table"><div class="single-header is-light-text is-center-text is-align-middle is-cell"><div class="post-cate-info is-light-text is-relative"><a class="cate-info-el is-cate-81" href="http://lotswife.com.au/category/culture/" title="Culture"><span class="cate-text"><span class="cate-text-first">C</span><span class="cate-text-remain">ulture</span></span></a></div><!--post cate info--><div class="post-title single-title entry-title"><h1>Ivan Sen&#8217;s Personal, Indigenous Cinema</h1></div><!--#single title --><div class="post-meta-info"><span class="meta-info-el meta-info-cate">
			<a href="http://lotswife.com.au/category/culture/" title="Culture">
			Culture		</a>
		</span><!--category meta-->
<span class="meta-info-el meta-info-author">
	<span class="meta-info-decs">by</span>
	<a class="vcard author" href="http://lotswife.com.au/author/nick/">
	Nick Bugeja	</a>
</span><!--#author meta-->
<span class="meta-info-el meta-info-date">
	<span class="meta-info-decs">on</span>
	<time class="date updated" datetime="2017-11-04T18:18:15+00:00">November 4, 2017</time>
</span><!--#date meta-->


	<span class="meta-info-el meta-info-comment">
	<a href="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/#respond">
					add comment			</a>
</span><!--#comment meta-->


	<span class="meta-info-el meta-info-view">
					<a href="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/" title="Ivan Sen&#8217;s Personal, Indigenous Cinema">
				<span>677 views</span>
			</a>
		</span><!--#view meta-->
</div><!--#meta info bar--><div class="post-share-bar is-relative is-light-text is-cate-81"><span class="share-bar-decs">share</span><div class="share-bar-icon"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;via=Lot%26%23039%3Bs+Wife+Magazine" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i></a> <a href="http://plus.google.com/share?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus color-google"></i></a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;media=http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Director-2560x1696-840x500.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;title=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a> <a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;name=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema&amp;description=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a><a href="http://vkontakte.ru/share.php?url=http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></div><div class="share-bar-right"></div></div><!--#share bar wrap --></div><!--#single header --></div><!--#ruby-container--></div><!--#single header fw--><div class="row ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-md-8 col-sm-12 content-with-sidebar" ><div class="entry">
				
	<div class="bottomcontainerBox" style="">
			<div style="float:left; width:90px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:21px;"></iframe></div>
			<div style="float:left; width:60px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/"count="false"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/"  data-text="Ivan Sen&#8217;s Personal, Indigenous Cinema" data-count="none" data-via="LotsWifeMag"></a>
			</div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p>It is needless to say the political affairs of this country are characterised by complacency, self-enrichment and parochiality. Refugees are treated as subhumans, little is done to alleviate economic inequality, and most enduringly, our Indigenous peoples are afforded no serious concern or attention. The long-overdue constitutional recommendations made by the Indigenous referendum council have barely rated a mention in our national political discourse. Our political leaders have refused to respond meaningfully to the recommendations, let alone demonstrate support for them. On top of that, Australia is the only Commonwealth nation without a treaty with its First Peoples.</p>
<p>This political inertia and indifference is not going unchallenged. Indeed, Indigenous Australians – in academia, in journalism, in theatre, in cinema, even those in politics – are fighting admirably for greater acknowledgement, consultation and respect. This is a collective effort, the success of which hinges on the concurrent and cooperative activities of Indigenous leaders in myriad fields of life, to educate and progress our society from various angles.</p>
<p>Ivan Sen is one of those leaders, an ardent advocate for the advancement of Indigenous Australia, an excellent role model for its emerging generations. Sen was born to an Indigenous mother, and a European father in rural New South Wales. From an early age, Sen regularly wrestled with questions of identity, of culture, of belonging. He has spoken openly of his familiarity with “being torn between two cultures,” remarking that he was embraced by his Indigenous family, but felt like an outsider amongst them; his white relatives accepted him, but they treated him differently on account of his Aboriginality.</p>
<figure id="attachment_7488" style="width: 1000px" class="wp-caption aligncenter"><img class="wp-image-7488 size-large" src="http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Camera-1000x669.jpg" alt="" width="1000" height="669" srcset="http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Camera-1000x669.jpg 1000w, http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Camera-300x201.jpg 300w, http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Camera-768x514.jpg 768w, http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Camera.jpg 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Ivan Sen.</figcaption></figure>
<p>This liminality – having a foot in both camps – has recurringly manifested in Sen’s work to date, most notably in the Detective Jay Swan films, <em>Mystery Road</em> and <em>Goldstone</em>. Sen first engaged with matters of racial identity, though, in his debut feature, <em>Beneath Clouds</em>. Lena, a young girl of Irish and Indigenous heritage, is our main subject of interest. She lives in an isolated Indigenous community with her neglectful mother and step-father. Lena evidently loathes them, and cannot envisage a productive life in the town. “You’re never gonna get out of this shithole,” Lena tells her young, pregnant friend, Ty.</p>
<p>Lena leaves the town to live with her Irish father in Sydney. On her journey, Lena repeatedly encounters a wayward Indigenous teen, Vaughn, whom she finds abrasive and hopeless. He has broken out of prison to visit his dying mother. <em>Beneath Clouds </em>follows the respective but divergent journeys these two lost adolescents take. It would be fair to say Sen primarily focuses on Lena, paying substantial attention to her dislocated place within Indigenous culture. Lena tries to suppress and deny her Indigenous roots, telling Vaughn that she is only of white heritage. In view of her circumstances, Sen does not condemn Lena, but rather attempts to understand her crisis of cultural identity. This is achieved effectively through Sen’s unrelenting probing and interrogation of Lena through image: examining every quiver, grimace, smile and look of hesitation etched on her face.</p>
<p>Undoubtedly, the crux of Lena’s crisis is linked to the Indigenous experience since the colonisation of Australia. Throughout the road journey, Sen weaves in motifs of Indigenous dispossession, neglect and disadvantage to explain and sympathise with the historical plight of Indigenous Australia. Generally, Lena is received warmly by the strangers her and Vaughn meet. Vaughn is not, and it’s clear why. When Vaughn follows Lena into an outback pub, the locals make a point of staring resentfully at him. When Vaughn approaches a car that Lena has waved down, the elderly driver drives off without them. At play here is the intractable mark of centuries of racial oppression, which patently continues to this day.</p>
<figure id="attachment_7490" style="width: 704px" class="wp-caption aligncenter"><img class="wp-image-7490 size-full" src="http://lotswife.com.au/wp-content/uploads/2017/11/beneath-clouds_704_1.jpg" alt="" width="704" height="396" srcset="http://lotswife.com.au/wp-content/uploads/2017/11/beneath-clouds_704_1.jpg 704w, http://lotswife.com.au/wp-content/uploads/2017/11/beneath-clouds_704_1-300x169.jpg 300w" sizes="(max-width: 704px) 100vw, 704px" /><figcaption class="wp-caption-text">Dannielle Hall and Damian Pitt in Beneath Clouds.</figcaption></figure>
<p>This key concern of the Indigenous ‘malaise’ is the main subject matter of Sen’s 2011 film, <em>Toomelah</em>. Filmed in a real remote community, with non-professional actors, <em>Toomelah</em> is a disarming portrait of racial disadvantage and its consequent effects. Sen’s realist approach in <em>Toomelah</em> effectively blurs the lines between fiction and documentary, delivering us a challenging but important cinematic experience.</p>
<p>The titular town in which the film is set – Toomelah – was formerly a ‘reserve’, before becoming a ‘mission’. Now it is an Indigenous community, upon which the horrors of the past have been imprinted. Gran is often confined to her dark, dingy room, immobilised by what she has experienced. Daniel is a young boy often left to fend for himself; his mother is sporadically present, and his father is an alcoholic. Like any child, Daniel is prone to bad decision-making, finding himself absent from school and friends with a local gang of drug-peddlers. Daniel is good-natured, a small innocent child exposed to tribulations most could not conceive of. Sen disposes us to unconditional sympathy for Daniel; when he fights another boy, Tupac, we lament, and when he shows interest in a friendly girl, we quietly support him. And when Daniel is urged to return to school, we intensely hope that he does, for education might be his ticket to a better life.</p>
<p>Sen anchors his films in a history steeped in misfortune, mistake and malevolence. Importantly, his films never drift into nihilism, but rather present nuggets of hope for the future of Indigenous Australia. Lena desperately craves for a bright future, and Daniel has the power to find a new, profitable path. Detective Jay Swan will continue exposing corrupt, self-serving white bureaucracies that trample on Indigenous rights and freedoms. Ivan Sen’s appraisals of, and visions for, Indigenous peoples are most indispensable.</p>
<figure id="attachment_7493" style="width: 1000px" class="wp-caption aligncenter"><img class="wp-image-7493 size-large" src="http://lotswife.com.au/wp-content/uploads/2017/11/Christopher-Edwards-Daniel-Connors-Ivan-Sen-2560x1653-1000x646.jpg" alt="" width="1000" height="646" srcset="http://lotswife.com.au/wp-content/uploads/2017/11/Christopher-Edwards-Daniel-Connors-Ivan-Sen-2560x1653-1000x646.jpg 1000w, http://lotswife.com.au/wp-content/uploads/2017/11/Christopher-Edwards-Daniel-Connors-Ivan-Sen-2560x1653-300x194.jpg 300w, http://lotswife.com.au/wp-content/uploads/2017/11/Christopher-Edwards-Daniel-Connors-Ivan-Sen-2560x1653-768x496.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Christopher Edwards, Daniel Connors and Ivan Sen on the set of Toomelah.</figcaption></figure>
<p>&nbsp;</p>
<div class="bottomcontainerBox" style="">
			<div style="float:left; width:90px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:21px;"></iframe></div>
			<div style="float:left; width:60px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/"count="false"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/"  data-text="Ivan Sen&#8217;s Personal, Indigenous Cinema" data-count="none" data-via="LotsWifeMag"></a>
			</div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div class="entry-image"></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFFFFF; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:75px; width:75px;"><img src="http://lotswife.com.au/wp-content/uploads/2016/09/12734235_583346651816041_5079224233589465060_n-2-100x100.png" width="75" height="75" alt="Nick Bugeja" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></div><div class="wp-biographia-text"><h3>About <a href="http://lotswife.com.au/author/nick/" title="Nick Bugeja">Nick Bugeja</a></h3><div class="entry-image"></div><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:n&#105;c&#107;&#64;&#108;ots&#119;ife.&#99;&#111;m" target="_self" title="Send Nick Bugeja Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://lotswife.com.au/author/nick/" target="_self" title="More Posts By Nick Bugeja" class="wp-biographia-link-text">More Posts</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
		</div><!--#entry -->
<div class="box-share-aside box-share"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;via=Lot%26%23039%3Bs+Wife+Magazine" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el google-button"> <a href="http://plus.google.com/share?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i><span class="social-text">Google +</span></a></li><li class="box-share-el pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;media=http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Director-2560x1696-840x500.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span class="social-text">Pinterest</span></a></li><li class="box-share-el linkedin-button"><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;title=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="social-text">LinkedIn</span></a></li><li class="box-share-el tumblr-button"> <a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Flotswife.com.au%2F2017%2F11%2F04%2Fivan-sens-personal-indigenous-cinema%2F&amp;name=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema&amp;description=Ivan+Sen%26%238217%3Bs+Personal%2C+Indigenous+Cinema" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-tumblr"></i><span class="social-text">Tumblr</span></a></li><li class="box-share-el vk-button"><a href="http://vkontakte.ru/share.php?url=http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-vk"></i><span class="social-text">VKontakte</span></a></li></ul></div>
<div class="single-nav row" role="navigation">
			<div class="col-sm-6 col-xs-12 nav-el nav-left">
			<div class="nav-arrow">
				<i class="fa fa-angle-left"></i>
				<span class="nav-sub-title">previous article</span>
			</div>
			<h3 class="post-title medium">
				<a href="http://lotswife.com.au/2017/11/02/faustina-agolley-blossoming-with-the-evergreen/" rel="bookmark" title="Faustina Agolley: Blossoming with the Evergreen">
				Faustina Agolley: Blossoming with the Evergreen				</a>
			</h3><!--#module title-->
		</div><!--# left nav -->
	
	</div><!--#nav wrap -->

<div class="box-author clearfix">
	<div class="author-thumb">
		<img src="http://lotswife.com.au/wp-content/uploads/2016/09/12734235_583346651816041_5079224233589465060_n-2-250x250.png" width="150" height="150" alt="Nick Bugeja" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />	</div>
	<div class="box-author-content">
		<div class="author-title post-title">
			<h3>
				<span class="meta-info-author-line">The author</span>
				<a href="http://lotswife.com.au/author/nick/">Nick Bugeja</a>
			</h3>
		</div>
					</div>
</div><!--#author box -->
	<div class="related-wrap">
		<div class="related-heading widget-title">
			<h3>you might also like</h3>
		</div>
		<div class="related-content-wrap row">
			<div class="slider-loading"></div>
			<div id="ruby-related-carousel" class="slider-init">
														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/11/02/faustina-agolley-blossoming-with-the-evergreen/" title="Faustina Agolley: Blossoming with the Evergreen" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/11/274993-fitandcrop-614x346-350x200.jpg"  alt="274993-fitandcrop-614&#215;346"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/11/02/faustina-agolley-blossoming-with-the-evergreen/" rel="bookmark" title="Faustina Agolley: Blossoming with the Evergreen">Faustina Agolley: Blossoming with the Evergreen</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/10/19/review-i-will-not-be-here-long/" title="Review: I Will Not Be Here Long" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/10/22406377_2000038073614409_2741055439417413430_n-350x200.jpg"  alt="22406377_2000038073614409_2741055439417413430_n"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/10/19/review-i-will-not-be-here-long/" rel="bookmark" title="Review: I Will Not Be Here Long">Review: I Will Not Be Here Long</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/10/14/review-blue/" title="Review: Blue" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/10/Eco-Warrior-Princess-Giveaway-Win-1-of-5-Double-Passes-to-Australian-Ocean-Documentary-BLUE-810x454-350x200.png"  alt="Eco-Warrior-Princess-Giveaway-Win-1-of-5-Double-Passes-to-Australian-Ocean-Documentary-BLUE-810&#215;454"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/10/14/review-blue/" rel="bookmark" title="Review: Blue">Review: Blue</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><div class="post-no-thumb"><img src="http://lotswife.com.au/wp-content/themes/innovation/assets/images/no-thumb-innovation_ruby_350x200.jpg" alt="no thumb"/></div></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/10/13/comedian-host-storyteller-matt-okine-takes-the-scenic-route/" rel="bookmark" title="Comedian, host, storyteller: Matt Okine takes the scenic route">Comedian, host, storyteller: Matt Okine takes the scenic route</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><a href="http://lotswife.com.au/2017/10/13/is-criticism-dead/" title="Is criticism dead?" rel="bookmark"><img width="350" height="200" src="http://lotswife.com.au/wp-content/uploads/2017/10/6560071701_8ca0f0c6b5_o-350x200.jpg"  alt="6560071701_8ca0f0c6b5_o"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="http://lotswife.com.au/2017/10/13/is-criticism-dead/" rel="bookmark" title="Is criticism dead?">Is criticism dead?</a></h3><!--#post title--></article><!--#post mini grid-->

							</div>
		</div>
	</div><!-- related wrap -->

<div id="comments" class="comments-area">
    
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/04/ivan-sens-personal-indigenous-cinema/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lotswife.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment" >Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here..."></textarea></p><p class="comment-form-author col-sm-6 col-xs-12"><label for="author" >Name</label><input id="author" name="author" type="text" placeholder="Name..." size="30"  aria-required='true' /></p>
<p class="comment-form-email col-sm-6 col-xs-12"><label for="email" >Email</label><input id="email" name="email" type="text" placeholder="Email..."  aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="clearfix" value="Leave a comment" /> <input type='hidden' name='comment_post_ID' value='7486' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
<meta itemscope itemprop="mainEntityOfPage"  itemType="http://schema.org/WebPage" itemid="http://lotswife.com.au/2017/11/04/ivan-sens-personal-indigenous-cinema/"/><meta itemprop="headline " content="Ivan Sen&#8217;s Personal, Indigenous Cinema"><span style="display: none;" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Nick Bugeja"></span><span style="display: none;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://lotswife.com.au/wp-content/uploads/2017/11/Ivan-Sen-Director-2560x1696.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1696"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://lotswife.com.au/wp-content/uploads/2017/04/LWLogo_white_270x70.png"></span><meta itemprop="name" content="Nick Bugeja"></span><meta itemprop="datePublished" content="2017-11-04T18:18:15+00:00"/><meta itemprop="dateModified" content="2017-11-04T18:22:23+00:00"/></div><!--#page inner--><div id="sidebar" class="sidebar-wrap col-md-4 col-sm-12 clearfix"  role="complementary"  itemscope  itemtype="http://schema.org/WPSideBar" ><div class="ruby-sidebar-sticky"><div class="sidebar-inner"></div><!--#sidebar inner--></div></div><!--#close sidebar --></div><!--#ruby-container--></article><!--#single post wrap --></div><!--#page wrap-->			</div>
		</div>

<footer id="footer" class="footer-wrap footer-style-1 is-light-text"  itemscope  itemtype="http://schema.org/WPFooter" >

	<div class="top-footer-wrap">
	<div class="top-footer-inner">
					<aside class="widget widget_links"><div class="widget-title"><h3>Comrades-In-Arms</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rmitcatalyst.com/">Catalyst (RMIT)</a></li>
<li><a href="http://www.union.unimelb.edu.au/farrago" target="_blank">Farrago (University of Melbourne)</a></li>
<li><a href="http://lotswife.com.au/wp-content/uploads/2017/10/Notice-of-results-MSA-election-2017.pdf">MSA Election Results 2017</a></li>
<li><a href="https://msa.monash.edu/about/governance/">MSA Financials</a></li>
<li><a href="http://www.lifeoncampus.org.au/ondit" target="_blank">On Dit (University of Adelaide)</a></li>
<li><a href="http://www.guild.uwa.edu.au/home/publications__and__marketing/pelican_student_newspaper" target="_blank">Pelican (University of WA)</a></li>
<li><a href="http://tharunka.arc.unsw.edu.au/" target="_blank">Tharunka (University of NSW)</a></li>
<li><a href="http://media.khu.ac.kr/khul_eng">The University Life (Kyung Hee)</a></li>
<li><a href="http://www.woroni.com.au/" target="_blank">Woroni (ANU)</a></li>

	</ul>
</aside>
			</div>
</div><!--#top footer-->

			<div class="footer-area">
						
		</div><!--#footer area-->
	
</footer><!--#footer --></div><!--#site wrap-->
</div><!--#main site outer-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5V6TQGM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='910f31018f9c093b9ab57632e3999917';
hf4V='cc3b047e07b5e543df5e28c5d0078124';
cm4S="form[action='http://lotswife.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/innovation-ruby-shortcodes/ruby-shortcodes-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/themes/innovation/assets/external_script/ruby-external-script.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var innovation_ruby_to_top = "1";
var innovation_ruby_to_top_mobile = "1";
var innovation_ruby_site_smooth_scroll = "1";
var innovation_ruby_site_smooth_display = [""];
var ruby_single_image_popup = [""];
var ruby_sidebar_sticky_enable = "1";
var innovation_ruby_single_popup_image = "1";
var innovation_ruby_popup_gallery = "1";
var innovation_ruby_touch_tooltip = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/themes/innovation/assets/js/ruby-script.js?ver=2.1'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/themes/innovation/custom/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://lotswife.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>